星星博客 »  > 

STKComponentsForDotNet 并行配置不正确

使用STKComponentsForDotNet加载地图时,提示不能l加载AGI......Graphic.dll,并行配置不正确。

一种解决方法如下:

在app.config文件里增加如下内容:

<startup useLegacyV2RuntimeActivationPolicy="true">
  <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.0"/>
  <supportedRuntime version="v2.0.50727"/>
</startup>

 

相关文章